1. Welcome to Oklahoma Shooters Association! Join today, registration is easy!

    You can register using your Google, Facebook, or Twitter account, just click here.
  2. All members receive 3 free listings a month. Get unlimited listings for just $10 a year! Click here for all the info.

Posting pics from Android

Discussion in 'Help Forum' started by okierider, Nov 1, 2018.

  1. okierider

    okierider Moderator Staff Member

    Moderator Supporter
    Messages:
    5,870
    Likes Received:
    6,853
    Joined:
    Dec 26, 2016
    Location:
    OKC
    Rating
    100%
    Never had issues loading pics to the forum with my Iphone but decided to go to Samsung after the shenanigans Apple pulled with the battery and the crap software(mainly Itunes). Have Opera mini and I can load pics but I have to downsize it and details get lost. Anyone have some knowledge they can share
     
  2. Cowcatcher

    Cowcatcher Unarmed boating accident survivor

    Supporter
    Messages:
    5,177
    Likes Received:
    9,715
    Joined:
    Dec 22, 2017
    Location:
    Inola
    Rating
    100%
    I can't help ya but when I mentioned this to my wife she asked, did he have the iPhone 6s? I guess her and a friend with the 6s have been having some weird battery stuff.
     
  3. okierider

    okierider Moderator Staff Member

    Moderator Supporter
    Messages:
    5,870
    Likes Received:
    6,853
    Joined:
    Dec 26, 2016
    Location:
    OKC
    Rating
    100%
    I did have the 6s but had Zero issues until it went swimming with the grand daughter LOL! Apple did slow it down "to help save the battery" . Then about 3 months later came out with the IOS that monitors battery life and mine was at 98% life. Phone was slow for about 3 months for nothing . Phone seemed like it had a virus slowing it down LOL would hit functions and count 1 thousand 1, 1 thousand 2...... blow steam out ears !! :cool:
     
    Cowcatcher likes this.
  4. O4L

    O4L Moderator Staff Member

    Moderator Supporter
    Messages:
    10,060
    Likes Received:
    8,438
    Joined:
    Aug 13, 2012
    Location:
    Shawnee
    Rating
    100%
    I use Tapatalk and have no problem posting pictures.
    [​IMG]
     
    dennishoddy likes this.
  5. DRC458

    DRC458 Sharpshooter

    Supporter
    Messages:
    8,355
    Likes Received:
    5,353
    Joined:
    Mar 1, 2006
    Location:
    Enid, OK.
    Rating
    100%
    I have always had android (currently Samsung S7). I save my pics to my hard drive and post from there. I've never had a problem on THIS site, but I run into the problems you mention on some other sites.
     
  6. dennishoddy

    dennishoddy Sharpshooter

    Supporter
    Messages:
    72,539
    Likes Received:
    31,008
    Joined:
    Dec 9, 2008
    Location:
    Ponca City Ok
    Rating
    100%

    Tapatalk is the schizz on any forum its compatible with. It's super simple to post from the phone.
     
  7. dennishoddy

    dennishoddy Sharpshooter

    Supporter
    Messages:
    72,539
    Likes Received:
    31,008
    Joined:
    Dec 9, 2008
    Location:
    Ponca City Ok
    Rating
    100%
    You can turn that function to slow down off now with recent upgrades by apple brought on by customer complaints. Oh, BTW, its not to save the battery, it was to slow down so you had to buy a new phone. :hey3:
     
    okierider likes this.
  8. Okie4570

    Okie4570 Sharpshooter

    Messages:
    17,921
    Likes Received:
    10,678
    Joined:
    Nov 28, 2010
    Location:
    NWOK
    Rating
    100%
    No issues here with Samsung S9.
     
    Oklahomabassin likes this.
  9. okierider

    okierider Moderator Staff Member

    Moderator Supporter
    Messages:
    5,870
    Likes Received:
    6,853
    Joined:
    Dec 26, 2016
    Location:
    OKC
    Rating
    100%
    That is why I bought a Samsung , tired of Apples crap LOL.
     
    dennishoddy likes this.
  10. okierider

    okierider Moderator Staff Member

    Moderator Supporter
    Messages:
    5,870
    Likes Received:
    6,853
    Joined:
    Dec 26, 2016
    Location:
    OKC
    Rating
    100%
    Hmm wonder if I have a setting set wrong some where?
     

Share This Page